?

Log in

No account? Create an account
Bill Roper's Journal
You Must Be Kidding 
30th-Jul-2017 11:21 pm
Something is seriously wrong down on the studio computer. I'm not sure what, but I'm getting errors when opening projects in Cubase 9.0.20 complaining that some of the UA plugins are disabled. There are plugins in some of the projects that I've disabled, because I have dropped them out of the mix, but wanted the option of dropping them back in. That's never been a problem before.

Of course, I'm not sure that I've actually tried doing anything with Cubase 9.0.20 since I loaded the upgrade. I do know that the menus vanish when I open a project, although you can see each entry as you mouse across it. And some of the things seem to work, but whenever you try to close a project, Cubase hangs up in interesting ways and crashes.

I tried loading the latest UA software, but that didn't help. I also tried loading the latest video drivers -- same result.

It's possible that the second Mackie Control unit representing the X-Touch Extender is causing Cubase to lose its little mind. I can try disabling that later and see what happens.

Or it could be a Windows Update that's taken the whole thing over the edge.

But there's a whole lot that's not right at the moment.

In other news, one of the screws broke off in the wall for the banister leading upstairs, so I have had to remove it from the wall before someone kills themselves on it.

And I almost got four loads of laundry done today, except it looks like the last load somehow contained a load of polyester fiber fill that completely clogged the lint trap on the dryer and is going to require a lot of vacuuming and the rewashing of the entire load. I'm not sure exactly what was in there, but it clearly didn't belong there.

I would like to know who has been feeding the mogwai after midnight.

And who got them wet.
This page was loaded Dec 14th 2017, 2:35 am GMT.