Bill Roper (billroper) wrote,
Bill Roper
billroper

Hardware Wars

Late this afternoon, I went down to the studio to do another transfer of the masters for The Grim Roper, intending to go directly to Cubase this time and see what I got. I powered up the d8b. I powered up the studio computer.

Oops. No, I didn't. The studio computer refused to power up.

First, I checked to make sure it was plugged in, tracing the cord back through the tangle to the power strip. Yup, that was good. Ok, that meant it was going to have to be unplugged from everything and taken upstairs to be worked on.

There are a lot of cords that come out of the back of this computer. Six of them are identical, unmarked ADAT lightpipe cables. I decided that maybe I should mark them this time. So I grabbed the Brother label maker, fired it up, and it proceeded to print out labels with black bars through them. Huh?

I removed the tape and took a look at it. It appears that's the symbol for "You are about to run out of tape, so we're going to print useless labels with the rest of the reel." *sigh*

So I found another roll of labeling tape in the drawer -- and happy I was to find that I had one! -- and labeled the six cables as I unplugged them. Then I took the machine upstairs and popped it open.

I unplugged everything inside the machine and finally determined that the power LED on the board was not lit, which caused me to suspect the power supply. As it happened, I had my old flaky power supply from my office computer that I'd saved when I replaced it with a new one, so I ran back to the basement, grabbed it, and plugged it into the motherboard to see what happened.

The power LED promptly lit up. When I pressed the power button, the fan on the heatsink started to spin. Aha! I needed to get a new power supply. So off I went to Fry's, telling daisy_knotwise that I would call her when I was done there and she could pack up the girls and meet me at Perry's for dinner as we'd planned earlier.

After dinner, power supply in hand, I went back to the computer and installed the new power supply. I plugged everything back in.

And the computer refused to power up. I unplugged everything again.

The computer refused to power up. I unplugged the power supply and plugged it back in.

The computer powered up. Aha! Apparently, whatever was shutting the system down would keep it shut down until you took power away from the motherboard. If I'd known that sooner, I might have avoided replacing the power supply. Or not. I'm still not sure whether the old power supply had given up under abuse or not, although I suspect it's good.

Much plugging and unplugging of hardware ensued until I finally determined that one of my mirrored hard drives was the culprit.

So tomorrow, I go back to Fry's, buy a replacement hard drive, install it, make sure the system powers up, take the system back to the basement, plug it in, rebuild the mirror, and then I may be able to get something done in the studio.

I hope. *sigh*
Tags: filk, home, musings, tech
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 0 comments