Bill Roper (billroper) wrote,
Bill Roper
billroper

Burned!

I went down to the studio to confirm that I absolutely positively have an audio interface card for which I can't get Windows 7 64-bit drivers. It didn't take long to sort that out. I can't.

And then I realized I hadn't checked to see if I had drivers for my PCI SCSI card that I use to connect to the fine old SCSI CD burner that I use for burning test CDs and masters. Ack!

Nope, no drivers for that card either.

On the other hand, a few months ago I picked up the Wavelab 7 upgrade that includes the ability to burn a CD master in Exabyte format. Because that sends the songs as data instead of as an audio CD, it's a much more robust format, so I didn't have to worry about burning that on the old SCSI CD drive.

Test CDs were another matter altogether. When I'd tried burning them in the previous configuration from Wavelab, it would insist on burning them at a 16x speed that led to a lot of annoying dropouts. But I had a new DVD/CD burner in this rebuild of the computer, so it was time to give it a try.

Wavelab said it would burn at 4x, which has historically been a nice safe speed. That looked good. So I set the burn in motion.

It actually burned at a 15x effective rate, so it completed pretty quickly. But I'm listening to the CD now and it sounds ok, so I think I'll be ok on that front.

Phew.

On the other hand, it looks like I needn't have looked for a motherboard with PCI slots...
Tags: computers, filk, home, musings, tech
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 2 comments