Bill Roper (billroper) wrote,
Bill Roper
billroper

Studio Woes

So I went downstairs to wire up the studio so I could rip a CD of catalana's FKO concert from last year and split it up into tracks. And -- as has been usual lately -- nothing has worked the way that it should.

The RayDAT card refuses to sync up to the ADAT 3 and 4 ports. I see at least one other fellow on the forums who has had the same problem, so I'll drop in a note of my own and hope to hear from RME tech support on Monday. But I did get the ADAT 1, 2, and SPDIF ports working so I'd be able to hear what I was doing while ripping the CD and editing it.

I turned on the speakers. And the left speaker made a horrible noise.

And it continued to make a horrible noise once I unplugged it from the XLR connector, turned it off, turned it back on, connected it to a different power cord, etc.

This is a dead speaker. Or at least a speaker in serious need of repair.

And the video card, which is the only component that I saved from the old computer, is also being flaky. The thing resets and forgets that it is connected to two different monitors about every ten to fifteen minutes of operation.

I'm starting to suspect a voltage surge. I'm hoping that the only things that were killed were this monitor and the computer.

Ack!
Tags: filk, home, musings, tech
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 4 comments